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INTRODUCTION
Microsoft OneNote 2010 functions as a digital notebook, a single place to store and access information about 
school, work, and your personal life. It takes just a few minutes to create a new OneNote notebook with tabbed 
sections and pages. You can then add typed and handwritten notes, tables, files, links, pictures, screen clippings, 
audio, and video. OneNote offers powerful search capabilities to help you find filed information later. Plus, 
OneNote notebooks are easy to share and synchronize, facilitating collaboration with peers and coworkers.

Using OneNote to gather, organize, find, and share information helps you stay on top of your tasks and 
responsibilities. Having a centralized resource for important data lets you use your time more efficiently and 
effectively, thereby increasing your productivity. OneNote also offers graphical templates and backgrounds for 
arranging ideas logically and making pages visually appealing, so note-taking is simpler and more enjoyable.

Figure 1
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Exercise 1 Create a Notebook and Add Sections
In completing the following exercises, keep in mind that OneNote saves automatically as you take notes and 
whenever you close a notebook. You do not save your work manually in OneNote.

When you create a notebook in OneNote, it can be stored on your computer for personal use, or on the Web or a 
network for sharing. After a notebook is created, it appears in the Navigation Bar at the left of the screen. A new 
section is generated automatically. You can give the new section a meaningful name and add more sections. Tabs 
representing sections appear at the top of the screen.

1.	 To launch OneNote, select Start>All Programs>Microsoft Office>Microsoft OneNote 2010.

2.	 On the ribbon, select the File tab. Choose New.

3.	 Under New Notebook, in Step 1, select My Computer. In Step 2, key: School. (Ask your teacher if the 
name of your notebook should also include your first and last names.) In Step 3, click Browse, navigate 
to the location specified by your teacher, and click Select. Click Create Notebook.

4.	 If necessary, click the arrow at the left of the screen to expand the Navigation Bar. Locate the School 
notebook you just created.

5.	 Your screen should look similar to Figure 2.

Figure 2
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Exercise 1
6.	 At the top of the screen, locate the tab for the first section of your School notebook. To rename the tab, 

double-click New Section 1, key: Classes, and press Enter.

7.	 To create a new section, click the smaller tab with a star to the right of the Classes tab. Key: Field trips 
and press Enter.

8.	 Repeat Step 7 to add the following four tabs: Bake sale, Newspaper, Science fair, and Student 
council.

9.	 To reorder the tabs, as an example, click the Student council tab, drag it to the left of the Science fair 
tab, and release.

10.	 Your screen should look similar to Figure 3.

Figure 3

Section tab

Create a new 
sectionSection tab

You can change the color of a section tab by 
right-clicking on it, selecting Section Color, 
and choosing a color.

OneNote lets you group several sections into 
a section group, which appears as a special 
icon next to the regular section tabs.
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Exercise 2 Add Pages
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When a new section is created in OneNote, an untitled page is generated automatically. You can give the new 
page a meaningful name and add more pages. Tabs representing pages appear in the Page Tabs at the right of the 
screen. Pages can have subpages, which will be discussed in a later exercise.

1.	 In your School notebook, click the Classes tab at the top of the screen or in the Navigation Bar.

2.	 If necessary, click the arrow at the right of the screen to expand the Page Tabs.

3.	 To rename the page, at the blinking cursor, key: Class Schedule and press Enter.

4.	 To create a new page, in the Page Tabs, click New Page. At the blinking cursor, key: English and press 
Enter

5.	 Repeat Step 4 to create the following six additional pages: U.S. History, Algebra II, Chemistry, 
French II, Computer Science, and Newspaper.

OneNote includes specialized tools for taking math notes.

You can use a OneNote notebook to organize aspects of 
your personal life, with sections and pages devoted to 
tasks; books, movies, and music; shopping; travel; etc.



Exercise 2
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6.	 Your screen should look similar to Figure 4.

Figure 4

The title bar on a OneNote screen displays the 
name of the current page.



Exercise 3 Type a Note and Format Text

OneNote Tutorial 7

Notes in OneNote are contained in frames. After a page is named, a note frame with a blinking cursor appears 
automatically below the title. You can start a new note by clicking anywhere on a page and typing. The basic tools 
for formatting text in OneNote are similar to those found in other Microsoft applications.

1.	 In your School notebook, click the Classes tab. In the Page Tabs, click the Class Schedule page.

2.	 In the note frame, at the blinking cursor, key: First Semester:.

3.	 Select the text First Semester: by clicking and dragging over it.

4.	 On the ribbon, on the Home tab, click the Font Size drop-down arrow and select 14. Click Bold. Click 
the Font Color drop-down arrow and select Dark Blue. Deselect the text.

EXERCISE 3

OneNote has an Unfiled Notes section for 
storing notes and clippings until you have a 
chance to move them to the relevant page.

OneNote has an equation editor for adding math equations to 
notes. You can start from scratch by inserting symbols or get a 
head start by choosing a predefined equation.
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5.	 Your screen should look similar to Figure 5.

Figure 5

In addition to keying new text, you can copy 
text from another source and paste it into 
OneNote.



Exercise 4 Insert and Modify a Table
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Tables are used in OneNote to organize information. A table with a specific number of rows and columns can be 
inserted on a page. Another way to create a table in OneNote is to start typing a note and then press Tab to insert 
a new column and Enter to insert a new row. OneNote offers tools to modify columns and rows and to format 
tables.

1.	 In your School notebook, in the Classes section, on the Class Schedule page, click to the right of the 
note frame.

2.	 On the Insert tab, click the Table button. In the Insert Table box, select 2x2 Table.

3.	 In the first cell of the first row of the table, key: Period. Press Tab. Key: Subject. Press Tab.

4.	 In the first cell of the second row, key: 1. Press Tab. Key: English. Press Tab.

5.	 Repeat Step 4 to add the following rows to the table:

Period Subject
2 U.S. History

3 Algebra II

4 Chemistry

5 French II

6 Computer Science

7 Newspaper
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6.	 Your screen should look similar to Figure 6.

Figure 6

7.	 Position the cursor anywhere in the second column. On the Layout tab, click the Insert Right button.

8.	 Click in the top row of the new column. Key: Teacher. Press the down arrow.

9.	 In the second row of the new column, key: Linden. Press the down arrow.

10.	 Repeat Step 9 to add the following information to the table:

Period Teacher
2 Peterson

3 Avila

4 Ellet

5 Babineaux

6 Kuo

7 Hawthorne
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11.	 Select all the cells in the first column of the table. On the Layout tab, click the Center button.

12.	 Select all the cells in the first row of the table. On the Home tab, click Bold. Deselect the cells.

13.	 Your screen should look similar to Figure 7.

Figure 7
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As you add content to a table in OneNote, the 
columns stretch automatically to accommodate 
the widest entry.



Exercise 5 Apply a Template and Make a Subpage
OneNote 2010 includes built-in templates for organizing and adding visual interest to the pages of a notebook. 
The templates in OneNote are categorized as academic, blank, business, decorative, and planners. You can apply a 
template only to a new page. You cannot apply a template to an existing page.

1.	 In your School notebook, on the Classes tab, click the New Page drop-down arrow and select Page 
Templates. In the Templates pane, click Academic. In the list that appears, click Simple Lecture 
Notes. A new page appears as the last page in the section.

2.	 Click on the tab for the new page and drag it up until you see a thick black line at the bottom of the tab 
for the English page. Release. Close the Templates pane.

3.	 Right-click on the new page in the Page Tabs and select Make Subpage.

4.	 On the new subpage, select Title. Key: Day 1 and press Enter.

5.	 Your screen should look similar to Figure 8.

Figure 8

New page 
drop-down 
arrow

Template

Subpage

Instead of applying one of OneNote’s built-in templates, you can access 
additional templates at Office Online or create your own template.
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Exercise 6 Add Content to a Template
OneNote’s page templates may include insertion points for text and placeholder text that can be modified or 
replaced. 

1.	 In your School notebook, on the Classes tab, on the Day 1 subpage, under Today’s Topics:, click to 
the right of the first bullet. Key: Shakespeare. Click to the right of the second bullet and key: Sonnets.

2.	 Under Most Important Facts Covered Today:, click to the right of the first bullet. Key: William 
Shakespeare was an English poet and playwright who lived from 1564 to 1616.

3.	 Repeat Step 2 to add the following text next to the second and third bullets:

Shakespeare wrote 154 sonnets.

A Shakespearean sonnet is a poem consisting of 14 lines 
of iambic pentameter.

4.	 Your screen should look similar to Figure 9.

Figure 9

Content added

To modify general and many specific options for working with OneNote, go to File>Options.
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Exercise 6
5.	 Click below the bottom note frame and key: Definitions:. Select Definitions:. On the Home tab, in the 

Styles group, select Heading 3. Click after Definitions: and press Enter twice.

6.	 Key: Meter: The rhythm of lines or verses in a poem. Select Meter. In the toolbar that appears, click 
Bold. Click at the end of the line and press Enter.

7.	 Repeat Step 6 to add and style the following text:

Foot: The smallest unit of rhythm in a poem.

Iamb: A metrical foot consisting of an unstressed 
then a stressed syllable.

Iambic pentameter: A metrical line consisting of 
five iambs.

8.	 Your screen should look similar to Figure 10.

Figure 10

Heading 3
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Exercise 7 Tag a Note
When you work with a large notebook or with several notebooks, tags provide an option for locating 
information. Any piece of content can be tagged. For example, you might tag notes that are to-do items, contacts, 
or Web sites to visit. Tagged content appears with a special symbol or formatting indicating the specific tag that 
has been applied. OneNote tags can be searched and sorted.

1.	 In your School notebook, on the Classes tab, on the Day 1 subpage, select Meter: The rhythm of 
lines or verses in a poem.

2.	 Click the Home tab. Click the Tags drop-down arrow to display the various default tags available. Select 
Definition. The text has now been tagged as a definition.

3.	 Repeat Step 2 to tag the other three definitions.

4.	 On the Home tab, in the Tags group, click the Find Tags button. In the Tags Summary pane, notice 
the links to the recently tagged definitions.

In OneNote, you can create a custom tag or 
modify an existing tag’s symbol, font color, or 
highlight color.

You can tag a to-do item in OneNote by 
pressing Ctrl + 1. You can tag a contact by 
pressing Ctrl + 7.

OneNote Tutorial 15EXERCISE 7



Exercise 7
5.	 Your screen should look similar to Figure 11.

6.	 Close the Tags Summary pane.

Figure 11
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Exercise 8 Insert a File and a Link
The information you need to manage often exists in many places and formats. You can centralize files by inserting 
them in a OneNote notebook, where they can be opened in their native applications. Another way to organize 
scattered information is to insert hyperlinks to files, documents, Web pages, and even other locations in 
OneNote.

1.	 In your School notebook, on the Classes tab, on the Day 1 subpage, under Homework:, click to the 
right of the first bullet. Key: Read Shakespeare’s Sonnet 18. Click to the right of the second bullet. 
Key: Research Shakespeare’s life.

2.	 Click to the right of the note frame for Most Important Facts Covered Today:. On the Insert tab, 
click the Attach File button.

3.	 In the Choose a file or a set of files to insert dialog box, navigate to the OneNote student data files. 
Select the Sonnet 18 Word document. Click Insert.

4.	 Double-click the Sonnet 18 icon to open the file. Close the Word document.

5.	 Your screen should look similar to Figure 12.

Figure 12
Attach 
file button

Inserted 
file
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Exercise 8
6.	 Click below the definitions. On the Insert tab, click the Link button.

7.	 In the Link dialog box, in the Text to display box, key: Folger Shakespeare Library. In the Address 
box, key: http://www.folger.edu. Click OK.

8.	 Click the link. The Web site opens in your default Web browser. Close the browser window.

9.	 Your screen should look similar to Figure 13.

Figure 13
Link 
button

Inserted 
link

The ability to easily create links in OneNote to 
other notebooks, sections, and pages (called 
“wiki linking”) is new in OneNote 2010.

OneNote Tutorial 18EXERCISE 8



Exercise 9 Check Spelling
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OneNote lets you include a limitless amount of text, and it is important that the text be spelled correctly. Like 
other Microsoft applications, OneNote offers an AutoCorrect feature that fixes common mistakes as you type. In 
addition, you can run a full check of the spelling on a page.

1.	 In your School notebook, on the Classes tab, on the Day 1 subpage, click the Review tab. Click the 
Spelling button. The Spelling pane opens at the right of the page.

2.	 Your screen should look similar to Figure 14.

3.	 For each word identified, either ignore the suggested spellings or correct the spelling.

4.	 Click OK in the box indicating that the spelling check is complete. The Spelling pane closes.

Figure 14
Review tab

Spelling paneSpelling 
button

To enable the Math AutoCorrect function in OneNote, go 
to File>Options>Proofing, click AutoCorrect Options, 
click the Math AutoCorrect tab, and check Replace text as 
you type.

The keyboard shortcut for checking spelling 
is F7.



Exercise 10 Delete a Page and Insert Pictures

OneNote Tutorial 20EXERCISE 10

Files, including picture files, can be inserted directly into a OneNote page. Once placed, images can be resized 
and repositioned.

1.	 In your School notebook, on the Field trips tab, click the New Page drop-down arrow and select Page 
Templates. In the Templates pane, click Decorative. Click Blue Clouds. Close the Templates pane.

2.	 To name the page, key: Botanic Garden and press Enter.

3.	 In the Page Tabs, right-click on Untitled page. In the drop-down menu, select Delete.

4.	 On the Botanic Garden page, the cursor should be blinking in a note frame below the title. On the 
Insert tab, click the Picture button. Navigate to the OneNote student data files. Select the butterfly 
image file. Click Insert. Click on the page.

5.	 Your screen should look similar to Figure 15.

Figure 15

6.	 Navigate to the OneNote student data files. Repeat Step 5 to insert the cactus, trees, and wildflowers 
image files. (You will adjust the placement of the images later.)

Picture button

Inserted 
picture



Exercise 10
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7.	 Click the butterfly image to select it. Click the double-arrow over the bottom right corner. Drag to make 
the image smaller or bigger, as desired. Adjust the sizes of all four images as desired.

8.	 Click one of the images to select it. When the four-headed arrow appears, drag the image to the desired 
position. Adjust the positions of all four images as desired.

9.	 Your screen should look similar to Figure 16.

Figure 16

Inserted, resized, 
and repositioned 
pictures

An extensive list of popular and lesser-used graphics formats can be added to OneNote, 
including JPEG, PNG, GIF, BMP, PICT, TIFF, and even CorelDraw files.



Exercise 11 Insert Video
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You can record video using a camera built into or connected to your computer and insert the clip directly into 
OneNote, where it can be played back. A handy feature is that notes taken while recording video are linked to it. 
Clicking such a note plays the part of the video that was recorded when the note was taken. In this exercise, you 
will insert a prerecorded video.

1.	 In your School notebook, on the Field trips tab, on the Botanic Garden page, click in an open spot.

2.	 On the Insert tab, click the Attach File button. Navigate to the OneNote student data files. Double-
click the pond video file.

3.	 On the Botanic Garden page, select the pond video icon.

4.	 On the Playback tab, click the Play button. The video opens and plays in a new window.

5.	 Your screen should look similar to Figure 17.

Figure 17

Play button

Inserted viedeo 
file being played

Go to File>Options>Audio & Video to modify 
OneNote’s video recording settings.

Playback tab



Exercise 12 Send to OneNote & Change Background
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A very convenient feature of OneNote is the “Send to OneNote” printer option. This functionality makes it easy 
to insert text, charts, images, and other content from a Web site or a Microsoft application directly into a 
OneNote page. Keep in mind that content inserted using this technique can be resized and repositioned but not 
modified. In OneNote, various styles of rules and grids can be added to a page to facilitate writing and drawing. 
You will learn how to write on a OneNote page in the next exercise.

1.	 In your School notebook, click the Bake sale tab. To name the page, key: Projections and press Enter.

2.	 Navigate to the OneNote student data files. Open the bake sale Excel file. On the File tab, click Print. 
In the Printer menu, select Send To OneNote 2010. Click the Print button.

3.	 In OneNote, in the Select Location in OneNote dialog box, click Projections (current page). Click 
OK. Close the Excel file.

4.	 Select the new content. At the bottom right corner, click and drag the double-arrow to make the frame 
smaller.

5.	 On the View tab, click the Rule Lines drop-down arrow. Select Standard Ruled.

6.	 Your screen should look similar to Figure 18.

Figure 18

Inserted content

Rule lines button View tab

For color-coding 
and visual appeal, 
OneNote lets you 
choose a color for 
the background of 
a page. You can 
also set an inserted 
graphic as the 
background.



Exercise 13 Use Pen Mode & Convert Handwriting
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Using a tablet PC or a tablet attached to your computer, you can create your own drawings and handwritten 
notes in OneNote. If you don’t have a tablet, you can draw or write by clicking and moving the mouse or by 
clicking and moving your finger on the trackpad. A powerful feature of OneNote is the ability to convert 
handwritten text into type.

1.	 If you have a computer tablet and pen, attach the tablet to your computer for this exercise. Otherwise, 
you can use your mouse or trackpad.

2.	 In your School notebook, on the Bake sale tab, on the Projections page, click the Draw tab. Click 
the Tools drop-down arrow and select Black Pen (0.5 mm).

3.	 Next to the inserted content, using the page rules as a guide, use your tablet pen to write: Goal: 
$1,000. If you do not have a tablet and pen, you can write by clicking and moving the mouse or by 
clicking and moving your finger on the trackpad.

4.	 Your screen should look similar to Figure 19.

Figure 19

Draw tab

Tools drop-down 
arrow

Handwriting
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5.	 On the Draw tab, click the Lasso Select button. Click and drag around Goal: $1,000 to select the entire 
handwritten item.

6.	 On the Draw tab, in the Convert group, click the Ink to Text button.

7.	 Click the Select & Type button and correct any errors in the conversion.

8.	 Your screen should look similar to Figure 20.

Figure 20

Select & 
Type button

Convert group
Lasso Select 
button

Handwriting 
converted to type

In OneNote, you can convert a handwritten 
mathematical expression to text by selecting the 
handwritten item and clicking the Ink to Math 
button on the Draw tab.

The default Pen Mode is Create Both 
Handwriting and Drawings. Other modes 
include Create Drawings Only, Create 
Handwriting Only, and Use Pen as Pointer.



Exercise 14 Insert an Outlook Meeting
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OneNote integrates closely with Microsoft Outlook. OneNote can track meetings and appointments that are set 
up in your Outlook calendar. In this exercise, you will insert the details of an Outlook meeting into OneNote.

1.	 Create a Microsoft Outlook appointment for a bake sale on an upcoming date. Refer to the Outlook 
2010 tutorial if you need help.

2.	 In your School notebook, on the Bake sale tab, on the Projections page, click in an open spot.

3.	 On the Home tab, in the Outlook group, click the Meeting Details button. Click Choose a Meeting 
from Another Day.

4.	 In the Insert Outlook Meeting Details dialog box, click the right arrow to navigate to the date of the 
bake sale. Select the bake sale appointment. Click Insert Details.

5.	 Reposition of the text frame containing the meeting details as desired.

6.	 Your screen should look similar to Figure 21.

Figure 21

Inserted Outlook 
meeting details

Meeting Details 
browser

OneNote also lets 
you work with 
Outlook tasks and 
send page 
information by 
e-mail.



Exercise 15 Format a List & Insert a Screen Clipping
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Creating a numbered list in OneNote is as simple as picking a format from the Numbering Library. Inserting a 
screen clipping involves taking a picture of all or part of your computer screen and choosing a OneNote page on 
which to place the image.

1.	 In your School notebook, click the Newspaper tab. At the blinking cursor, key the page title: Opinion 
Article and press Enter.

2.	 In the note frame that appears, key: Find a local news story. Press Enter. Key: Interview students and 
teachers to get their opinions about the story. Press Enter. Key: Write the article.

3.	 Select the text you just entered. On the Home tab, in the Basic Text group, click the Numbering drop-
down arrow. From the Numbering Library, select the format showing numbers followed by periods.

4.	 Your screen should look similar to Figure 22.

Figure 22

5.	 Open a Web browser window and go to http://www.msnbc.msn.com/id/3098358/ns/local_news-
local_news. Navigate to the news about your city or town. Alternately, you can go to another Web site 
containing local news. Find a local news story that interests you.

Numbering drop-
down arrow
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6.	 Keeping the Web browser window open, return to OneNote. Click below the text frame containing the 
numbered list.

7.	 On the Insert tab, in the Images group, click the Screen Clipping button.

8.	 Click and drag over all or part of your chosen news story to select it.

9.	 Your screen should look similar to Figure 23. Close the browser window.

Figure 23

Inserted screen 
clipping

Screen Clipping 
button

Pressing Windows + S is equivalent to clicking 
the Screen Clipping button. It lets you copy 
part of the current screen to insert as an image 
on a OneNote page.



Exercise 16 Insert Audio
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You can record audio using a microphone built into or connected to your computer and insert the clip directly 
into OneNote, where it can be played back. As with video, notes taken while recording audio are linked to it. 
Clicking such a note plays the part of the audio that was recorded when the note was taken. In this exercise, you 
will insert a prerecorded sound clip.

1.	 In your School notebook, in the Newspaper section, on the Opinion Article page, click to the right of 
the text frame containing the numbered list.

2.	 On the Insert tab, click the Attach File button. Navigate to the OneNote student data files. Double-
click the interview audio file.

3.	 On the Opinion Article page, select the interview audio icon.

4.	 On the Playback tab, click the Play button. The audio plays.

5.	 Your screen should look similar to Figure 24.

Figure 24

Inserted audio file

Go to File>Options>Audio & Video to set the number of seconds to rewind from the 
start of the paragraph when playing linked audio.



Exercise 17 Search a Notebook
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OneNote offers search capabilities that let you quickly find specific content within a selected search scope, such as 
a notebook. As you type more characters in the search box, the results narrow. Links within the search results take 
you to the pages on which the search item appears.

6.	 In your School notebook, on any page, in the search box above the Page Tabs, key: English. Click the 
Change Search Scope drop-down arrow and select This Notebook.

7.	 In the search results, click Day 1. Notice that English is highlighted on the Day 1 page.

8.	 In the search results, click Class Schedule. Notice that English is highlighted on the Class Schedule 
page.

9.	 In the search box, key: story. Click the Change Search Scope drop-down arrow and select This 
Notebook.

10.	 In the search results, click Opinion Article. Notice that story is highlighted on the Opinion Article 
page.

11.	 Your screen should look similar to Figure 25.

Figure 25

Change Search Scope 
drop-down arrowHighlighted 

search item

Search box



Exercise 18 Save to Different Formats

OneNote Tutorial 31EXERCISE 18

You can share a OneNote 2010 notebook, section, or page with someone who does not have OneNote 2010 by 
saving it in another format. Depending on the recipient’s resources, you might convert a OneNote 2010 notebook 
back to OneNote 2007 or save it as a Word document, PDF file, XPS file, or single-file Web page.

1.	 In your School notebook, on the Classes tab, on the Day 1 subpage, click the File tab. 

2.	 Click Save As. In Step 1, select Page. In Step 2, select Word 97-2003 Document (*.doc).

3.	 Click Save As. In the Save As dialog box, select the location specified by your teacher. Click Save.

4.	 Open the Word document you just created.

5.	 Your screen should look similar to Figure 26. Close the Word document.

Figure 26
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6.	 Back in OneNote, on the File tab, click Save As. In Step 1, select Notebook. In Step 2, select PDF 
(*.pdf).

7.	 Click Save As. In the Save As dialog box, select the location specified by your teacher. Click Save.

8.	 Open the PDF file you just created.

9.	 Your screen should look similar to Figure 27. Close the PDF file.

Figure 27

OneNote provides indicators for 
contributions to a notebook made by 
different authors.

An XPS file is Microsoft’s alternative to 
Adobe’s PDF file.



Exercise 19 Print from OneNote
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Before printing content from OneNote, it is important to check the Print Preview to make sure the desired 
content will print correctly on the selected paper size, with the chosen orientation. You can print the current 
section, page, or page group (a page and its subpages). Because OneNote pages can be of infinite width, you 
would typically select to scale the content to fit the paper width. OneNote offers several footer choices when 
printing, including no footer.

1.	 In your School notebook, in the Classes section, on any page, click the File tab. Click Print.

2.	 Click Print Preview. In the Print Preview and Settings dialog box, click the Print range drop-
down arrow and select Current Section.

3.	 Make sure the Scale content to paper width box is checked.

4.	 Review the remainder of the selections under Print Settings for appropriateness.

5.	 Click the Footer drop-down arrow and select (none). The footer disappears in the Print Preview.

6.	 Your screen should look similar to Figure 28.

7.	 Click Next Page to scroll through all the pages to be printed.

8.	 Unless your teacher instructs you to print the pages, click Close.

Figure 28
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Exercise 20 Share a Notebook
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The ability to create a shared notebook is a big advantage of OneNote over traditional note-taking systems. Many 
people can access the same OneNote notebook at the same time. Any changes or additions they make are saved 
automatically. OneNote notebooks can be shared on the Web using Windows Live or via a network. When you 
share a notebook, OneNote prompts you to send e-mail messages to the people who now have access to it.

1.	 In OneNote, on the File tab, click Share.

2.	 In Step 1, select your School notebook. In Step 2, select Network. In Step 3, browse to the network 
location specified by your teacher and click Select.

3.	 Your screen should look similar to Figure 29.

Figure 29
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Exercise 20
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4.	 Click Share Notebook. If a Microsoft OneNote message box about syncing the notebook appears, click 
OK.

5.	 In the Microsoft OneNote message box about sending an e-mail to people who now have access to the 
notebook, click No, Thanks.

6.	 Notice that the sync icon now appears next to the notebook’s name in the Navigation Bar.

7.	 Your screen should look similar to Figure 30.

Figure 30
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OneNote lets you password-protect a section, 
which is especially helpful when sharing a 
notebook. Only those who have the password 
can view the content of a protected section.



Activity 1 Create a Notebook, Sections, and Pages
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1.	 Launch OneNote. On the File tab, select New.

2.	 Under New Notebook, in Step 1, select My Computer. In Step 2, key: Work. (Ask your teacher if the 
name of your notebook should also include your first and last names.) In Step 3, select the location 
specified by your teacher. Click Create Notebook.

3.	 Rename the first tab Meetings. Add tabs for the following five sections: Travel, Charity run, 
Newsletter, Board, and Conference.

4.	 Click the Meetings tab. Name the first page Team. Add the following two pages: Department and 
Company.

5.	 Your screen should look similar to Figure 31.

Figure 31



Activity 2 Apply a Template and Make a Subpage
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1.	 In your Work notebook, on the Meetings tab, click the New Page drop-down arrow and select Page 
Templates.

2.	 In the Templates pane, click Business. In the list that appears, click Personal Meeting Notes.

3.	 Click on the tab for the new page and drag it up until you see a thick black line at the bottom of the tab 
for the Team page. Release. Close the Templates pane.

4.	 Right-click on the new page in the Page Tabs and select Make Subpage.

5.	 On the new subpage, select Meeting Title. Key: Week 1 and press Enter.

6.	 Your screen should look similar to Figure 32.

Figure 32



Activity 3 Insert a File
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1.	 In your Work notebook, in the Meetings section, on the Week 1 subpage, click to the right of the page 
title. On the Insert tab, click the Attach File button.

2.	 In the Choose a file or a set of files to insert dialog box, navigate to the OneNote student data files. 
Select the meeting agenda Word document. Click Insert.

3.	 Double-click the meeting agenda icon to open the file. Close the Word document.

4.	 Your screen should look similar to Figure 33.

Figure 33



Activity 4 Add Content to a Template
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5.	 Under Most Important Points, click to the right of the first bullet. Key: Main goal is to increase visits 
to the Web site. Click to the right of the second bullet and key: Project has a very tight budget.

6.	 Under My To Dos, click to the right of the first bullet. Key: Talk to the client about the product. Click 
to the right of the second bullet and key: Draft the ad copy.

7.	 Under Questions Requiring Follow-up, click to the right of the first bullet. Key: What does the client 
want to highlight about the product?

8.	 Your screen should look similar to Figure 34.

Figure 34



Activity 5 Insert a Table
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1.	 In your Work notebook, click the Travel tab. In the page title box, key: Orlando and press Enter.

2.	 On the Insert tab, click the Table button. In the Insert Table box, move the cursor over the boxes to 
select 2x2 Table.

3.	 In the first cell of the first row, key: Day. Press Tab. Key: Activity. Press Tab.

4.	 In the first cell of the second row, key: 1. Press Tab. Key: Arrive in Orlando. Press Tab.

5.	 Repeat Step 4 to add the following information to the table:

Day Activity
2 Conference, Day 1

3 Conference, Day 2

4 Depart from Orlando

6.	 Your screen should look similar to Figure 35.

Figure 35



Activity 6 Modify a Table

OneNote Tutorial 41ACTIVITY 6

1.	 In your Work notebook, on the Travel tab, on the Orlando page, position the cursor anywhere in the 
first column of the table. On the Layout tab, click the Insert Right button.

2.	 Click in the top row of the new column. Key: Day of the Week. Press the down arrow.

3.	 Repeat Step 2 to add the following information to the table:

Day Day of the Week
1 Friday

2 Saturday

3 Sunday

4 Monday

4.	 Select all the cells in the first column of the table. On the Layout tab, click the Center button.

5.	 Select all the cells in the first row of the table. On the Home tab, click Bold. Click outside the table.

6.	 Your screen should look similar to Figure 36.

Figure 36



Activity 7 Add a Screen Clipping
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1.	 In your Work notebook, click the Travel tab.

2.	 Open a Web browser window and search for a small photo of Orlando, Florida.

3.	 Keeping the Web browser window open, return to OneNote. Click to the right of the table on the 
Orlando page.

4.	 On the Insert tab, click the Screen Clipping button.

5.	 Click and drag over the photo to select it. Close the browser window. Adjust the size of the clipping as 
desired.

6.	 Your screen should look similar to Figure 37.

Figure 37

ACTIVITY 7



Exercise 8 Send to OneNote
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1.	 In your Work notebook, on the Travel tab, on the Orlando page, click below the table and the screen 
clipping.

2.	 Navigate to the OneNote student data files. Open the travel expenses Excel file.

3.	 In Excel, on the File tab, click Print. In the Printer menu, select Send To OneNote 2010. Click the 
Print button.

4.	 In OneNote, in the Select Location in OneNote dialog box, click Orlando (current page). Click OK. 
Close the Excel file.

5.	 Adjust the size and position of the placed content as desired.

6.	 Your screen should look similar to Figure 38.

Figure 38

EXERCISE 8


